28
Jul
09

grails gantbinding error



If you’re getting this error :

Error starting Grails: org/codehaus/gant/GantBinding

then you can fix it by changing line 130 of the startGrails.bat file from

set JAVA_OPTS=%JAVA_OPTS% -Dgrails.version="1.1.1-SNAPSHOT" 

to

set JAVA_OPTS=%JAVA_OPTS% -Dgrails.version="1.1.1"

This information was originally posted here by Geoff Lane. Thanks Geoff!

Advertisements

3 Responses to “grails gantbinding error”


  1. August 21, 2009 at 04:17

    thanks a lot, its help much.

  2. October 14, 2009 at 12:31

    wow thanks a lot for this….after doing this it’s working 🙂

    • 3 geo
      October 14, 2009 at 14:42

      You’re welcome! The thanks should go to Geoff Lane, since he is the one who posted this fix.

      I just reposted this, because I stumbled into it myself, and I thought it would be nice to have it here, if I should run into that error again.


Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s


Blog Stats

  • 228,119 hits

%d bloggers like this: